naro

您所在的位置:首页 > 解决方案 > 前端相关 > 正文
解决yarn运行时node-sass版本不兼容问题 发表时间:2021-07-15 09:41:40 点击:
导言:在yarn运行时报错node-sass版本不兼容,那就降维安装

报错信息

Error: Node Sass version 6.0.1 is incompatible with ^4.0.0.

node-sass最新版v6不兼容,那就安装v4吧。


解决

1、卸载当前版本

yarn remove node-sass

2、 安装node-sass指定版本

yarn add node-sass@4.14.1